Multicam: App Requirements

The requirements for the Multicam app are very similar to that of the Mevo app with a few differences listed below.

iOS

  • iOS 13.0 or later
  • 3GB of RAM

Android

  • Android 8 or later
  • 3GB of RAM
  • OpenGL 3.0 or later
Was this article helpful?
6 out of 13 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.